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We have experienced education technicians and stable first-hand information to provide you with high quality & efficient Analytics-
Con-301 training dumps. If'you are still worried about your exam, our exam dumps may be your good choice. Our Analytics-Con-
301 training dumps cover nearly 85% real test materials so that if you master our dumps questions and answers you can clear exams
successfully. Don't worry over trifles. If you purchase our Analytics-Con-301 training dumps you can spend your time on more
significative work.

Salesforce Analytics-Con-301 Exam Syllabus Topics:

Topic Details

¢ Business Consulting: For Tableau Consultants, this section involves designing and troubleshooting
calculations and workbooks to meet advanced analytical use cases. It covers selecting appropriate chart

Topic 1 types, applying Tableau’s order of operations in calculations, building interactivity into dashboards, and

optimizing workbook performance by resolving resource-intensive queries and other design-related issues.

¢ Data Visualization: This section evaluates the Tableau Consultant’s ability to design effective visual analytics

solutions. It involves creating dashboards and visual reports that enhance user understanding, employing
Topic 2 techniques like dynamic actions and advanced chart types, and ensuring performance optimization for an
interactive user experience.

e Data Analysis: This domain targets Tableau Consultants to plan and prepare data connections effectively. It
includes recommending data transformation strategies, designing row-level security (RLS) data structures,

Topic 3 and implementing advanced data connections such as Web Data Connectors and Tableau Bridge. Skills in

specifying granularity and aggregation strategies for data sources across Tableau products are emphasized.



https://drive.google.com/open?id=1TMD7BcUpxXL02u8yz263JAQCLzOqaRPB
https://www.practicevce.com/Salesforce/Analytics-Con-301-practice-exam-dumps.html
https://www.vce4dumps.com/Analytics-Con-301-valid-torrent.html

¢ Business Analysis: This section of the exam measures skills of Tableau Consultants focusing on evaluating
the current state of analytics within an organization. It covers mapping business needs to Tableau
capabilities, translating analytical requirements to best practices in Tableau, and recommending appropriate
deployment options like Tableau Server or Tableau Cloud. It also includes evaluating existing data
structures for supporting business needs and identifying performance risks and opportunities.

Topic 4
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Shortest Way To Pass Salesforce's Salesforce Certified Tableau Consultant
Analytics-Con-301 Exam

There are many benefits after you pass the Analytics-Con-301 certification such as you can enter in the big company and double
your wage. Our Analytics-Con-301 study materials boost high passing rate and hit rate so that you needn’t worry that you can’t

pass the test too much. We provide fiee tryout before the purchase to let you decide whether it is valuable or not by yourself. To
further understand the merits and features of our Analytics-Con-301 Practice Engine, you should try it first!

Salesforce Certified Tableau Consultant Sample Questions (Q91-Q96):

NEW QUESTION # 91

An online sales company has a table data source that contains Order Date. Products ship on the first day of each month for all
orders from the previous month.

The consultant needs to know the average number of days that a customer must wait before a product is shipped.

‘Which calculation should the consultant use?

e A Calcl: DATETRUNC ('day', DATEADD ('day’, 31, [Order Date]))
Calc2: AVG ([Order Date] - [Calc1])

e B. Calcl: DATETRUNC (‘month’, DATEADD (‘month’, 1, [Order Date]))
Calc2: AVG(DATEDIFF ('day', [Order Date], [Calc1]))

e C. Calcl: DATETRUNC ('day, DATEADD('week', 4, [Order Date]))
Calc2: AVG([Order Date] - [Calc1])

e D. Calcl: DATETRUNC (‘month’, DATEADD('month!, 1, [Order Date]))
Calc2: AVG(DATEDIFF ('week', [Order Date], [Calc1]))

Answer: B

Explanation:

The correct calculation to determine the average number of days a customer must wait before a product is shipped is to first find the
shipping date, which is the first day of the following month after the order date.

This is done using DATETRUNC('month', DATEADD('month, 1, [Order Date])). Then, the average difference in days between the
order date and the shipping date is calculated using AVG(DATEDIFF('day’,

[Order Date], [Calc1])). This approach ensures that the average wait time is calculated in days, which is the most precise measure
for this scenario.

References: The solution is based on Tableau's date functions and their use in calculating differences between dates, which are well-
documented in Tableau's official learning resources and consultant documents12.

To calculate the average waiting days fiom order placement to shipping, where shipping occurs on the first day of the following
month:

Calculate Shipping Date (Calc1): Use the DATEADD function to add one month to the order date, then apply DATETRUNC to
truncate this date to the first day of that month. This represents the shipping date for each order.

Calculate Average Wait Time (Calc2): Use DATEDIFF to calculate the difference in days between the original order date and the
calculated shipping date (Calc1). Then, use AVG to average these differences across all orders, giving the average number of days
customers wait before their products are shipped.

References:

Date Functions in Tableau: Functions like DATEADD, DATETRUNC, and DATEDIFF are used to manipulate and calculate
differences between dates, crucial for creating metrics that depend on time intervals, such as customer wait times in this scenario.

NEW QUESTION # 92
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From the desktop, open the NYE
Property Transactions workbook

You need to record the performance af
the Property Transactions dashboard in
the NYC Property Transactions.twhx
workbook. Ensure that you start the
recording as soon as you open the
workbook. Open the Property
Transactions dashboard, reset the filters
on the dashboard. te showall values, and
stop the recording. Save the recording in
CACCYDataY.

Create a new worksheet in the
performance recording. In the worksheet,
create a bar chart to show the elapsed
time of each command name by
worksheet, to show how each sheet in
the Property Transactions dashboard
contributes to the overall load time.

From the File menu in Tableau Desktop,
click Save. Save the performance
recording in CACC\Datah,

From the desktop, open the NYC
Property Transactions workbook.

You need to record the performance of
the Property Transactions dashboard in
the NYC Property Transactions.twbx
workbook. Ensure that you start the
recording as soon as you open the
workbook. Open the Property
Transactions dashboard, reset the filters
on the dashboard to show all values, and
stop the recording, Save the recording in
CACC\Data\.

Create a new worksheet in the
performance recording, In the worksheet,
create a bar chart to show the elapsed
time of each command name by
worksheet, to show how each sheet in
the Property Transactions dashboard
contributes to the overall load time.
From the File menu in Tableau Desktop,
click Save. Save the performance
recording in C:\CC\Data\.

Answer:

Explanation:

See the conplete Steps below in Explanation:

Explanation:

To record the performance of the Property Transactions dashboard in the NYC Property Transactions.twbx workbook and analyze
it using a bar chart, follow these detailed steps:

* Open the NYC Property Transactions Workbook:

* From the desktop, double-click the NYC Property Transactions.twbx workbook to open it in Tableau Desktop.

* Start Performance Recording:

* Before doing anything else, navigate to the 'Help' menu in Tableau Desktop.

* Select 'Settings and Performance’, then choose 'Start Performance Recording'.

* Open the Property Transactions Dashboard and Reset Filters:

* Navigate to the Property Transactions dashboard within the workbook.

* Reset all filters to show all values. This usually involves selecting the dropdown on each filter and choosing 'All' or using a 'Reset'
button if available.



* Stop the Performance Recording:

* Go back to the 'Help' menu.

* Choose 'Settings and Performance’', then select 'Stop Performance Recording'.

* Tableau will automatically open a new tab displaying the performance recording results.

* Save the Performance Recording:

* In the performance recording results tab, go to the 'File' menu.

* Click 'Save As' and navigate to the C\CC\Data\ directory.

* Save the file, ensuring it is stored in the desired location.

* Create a New Worksheet for Performance Analysis:

* Return to the NYC Property Transactions workbook and create a new worksheet by clicking on the New Worksheet' icon.

* Drag the 'Command Name' field to the Columns shelf.

* Drag the 'Elapsed Time' field to the Rows shelf.

* Ensure that the "Worksheet' field is also included in the analysis to break down the time by individual sheets within the dashboard.
* Choose "Bar Chart' from the 'Show Me' options to display the data as a bar chart.

* Customize and Finalize the Bar Chart:

* Adjust the axes and labels to clearly display the information.

* Format the chart to enhance readability, applying color coding or sorting as needed to emphasize sheets with longer load times.
* Save Your Work:

* Once the new worksheet and the performance recording are complete, ensure all work is saved.

* Navigate to the 'File' menu and click 'Save', confirming that changes are stored in the workbook.

References:

Tableau Help Documentation: Provides guidance on how to start and stop performance recordings and analyze them

Tableau Visualization Techniques: Offers tips on creating effective bar charts for performance data.

By following these steps, you have successfully recorded and analyzed the performance of the Property Transactions dashboard,
providing valuable insights into how each component of the dashboard contributes to the overall load time. This analysis is crucial for
optimizing dashboard performance and ensuring efficient data visualization.

NEW QUESTION # 93

A consultant migrated a data source to improve performance. The consultant wants to identify which workbooks need to be
updated to point to the new data source.

‘Which Tableau tool should the consultant use?

A. Activity Log

B. Data Management

C. Prep Conductor

D. Tableau Advanced Management

Answer: D

Explanation:

To identify which workbooks need to be updated to point to a new data source after a migration, a consultant should use Tableau
Advanced Management. This component of Tableau provides comprehensive management capabilities including the ability to track
workbook dependencies and data source usage across your entire Tableau environment. Using Tableau Advanced Management
allows consultants to assess the impact of changes in the data source on connected workbooks and efficiently manage updates.

NEW QUESTION # 94

A consultant wants to improve the performance of reports by moving calculations to the data layer and materializing them in the
extract.

Which calculation should the consultant use?

e A. SUM([Profit])/SUM([Sales])
e B. CASE [Sector Parameter]
WHEN 1 THEN "green"
WHEN 2 THEN "yellow"
e C. ZN([Sales])*(1 - ZN([Discount]))
e D. POWER(ZN(SUM([Sales]))/
LOOKUP(ZN(SUM([Sales])), FIRST()),ZN(1/(INDEX()-1)))- 1END

Answer: A



Explanation:

To improve performance by moving calculations to the data layer and materializing them in the extract, the consultant should choose
calculations that benefit from pre-computation and significantly reduce the load during query time:

* Aggregation-Level Calculation: The formula SUM([Profit])/SUM([Sales]) calculates a ratio at an aggregate level, which is ideal for
pre-computation. Materializing this calculation in the extract means that the complex division operation is done once and stored,
rather than being recalculated every time the report is accessed.

* Performance Improvement: By pre-computing this aggregate ratio, Tableau can utilize the pre- calculated fields directly in
visualizations, which speeds up report loading and interaction times as the heavy lifting of data processing is done during the data
preparation stage.

References:

Materialization in Extracts: This concept involves pre-calculating and storing complex aggregations or calculations within the Tableau
data extract itself, improving performance by reducing the computational load during visualization rendering,

NEW QUESTION # 95

From the desktop, open the CC workbook.
Open the Manufacturers worksheet.

The Manufacturers worksheet is used to
analyze the quantity of itens contributed by
each manufacturer.

Youneed to modify the Percent
Contribution calculated field to use a Level
of Detail (LOD) expression that calculates
the percentage contribution of each
manufacturer to the total quantity.

Enter the percentage for Newell to the
nearest hundredth of a percent into the
Newell % Contribution parameter.

From the File menu in Tableau Desktop, click
Save.

Answer:

Explanation:

See the complete Steps below in Explanation:

Explanation:

To modify the Percent Contribution calculated field to use a Level of Detail (LOD) expression and accurately calculate the
percentage contribution of each manufacturer to the total quantity, follow these steps:

* Open the CC Workbook and Access the Worksheet:

* Double-click on the CC workbook from the desktop to open it in Tableau Desktop.

* Navigate to the Manufacturers worksheet by selecting its tab at the bottom of the window.

* Modify the Percent Contribution Calculated Field:

* Navigate to the Data pane and find the "Percent Contribution” calculated field.

* Right-click on the "Percent Contribution" field and select 'Edit'.

* Modify the formula to incorporate an LOD expression that calculates the total quantity across all manufacturers and the specific
quantity per manufacturer:

{FIXED [Manufacturer]: SUM([Quantity])} / {SUM([Quantity])} Quantity])}

* This formula uses {FIXED [Manufacturer]: SUM([Quantity])} to compute the total quantity contributed by each manufacturer,
regardless of other dimensions in the view. The total quantity

{SUM([Quantity])} calculates the grand total across all manufacturers. The division calculates the percentage contribution.
* Click 'OK' to save the updated calculated field.

* Enter Percentage for Newell:

* With the updated "Percent Contribution"” field, drag it onto the view to update the chart or table.

* Identify the value corresponding to "Newell' in the updated visualization.

* Round this value to the nearest hundredth of a percent as required.

* Enter this value into the "Newell % Contribution" parameter. To do this, locate the parameter in the Data pane or on the
dashboard, right-click it, and choose 'Edit'. Enter the calculated percentage for Newell

* Save Your Changes:

* Fromthe File menu, click 'Save' to store all the modifications you have made to the workbook.

References:



Tableau Help: Offers detailed guidance on using LOD expressions for precise and context-independent aggregations.

Tableau Desktop User Guide: Provides comprehensive instructions on managing calculated fields and parameters, ensuring accurate
data analysis.

By following these steps, you will have successfully updated the calculation for percent contribution using LOD expressions,
providing a more accurate analysis of each manufacturer's contribution to the total quantity.

Moreover, updating the parameter with Newell's specific contribution rounds out the task by reflecting precise data inputs for
reporting or further analysis.

NEW QUESTION # 96
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