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When loaded into a project, the family displays as below in plan view.

The electrical designer is satisfied with the line color and weight of the transformer because it matches all other electrical equipment in
the project. However, the designer wants the housekeeping pad to display with different line properties as shown below.

How can this be achieved?
An electrical designer creates a simple family of a transformer with a concrete housekeeping pad using two rectangular extrusions.
Both extrusions and their properties within the family editor are shown.

A. Within the family editor, select the housekeeping pod object and change it from a solid to a void.
B. Within the project, right-click and select Override Graphics in View from the context menu. Edit the line properties as
desired.
C. Within the family editor, right-click the housekeeping pad object and select Visibility from the context menu. Edit the line
properties as desired.
D. Within the family editor, create a new object style subcategory with the desired properties. Assign that subcategory to the
housekeeping pad object.

Answer: D

Explanation:
In Autodesk Revit Electrical Design, when customizing a family-such as a transformer with a housekeeping pad-each element within
the family can have its own subcategory under the parent category (in this case, Electrical Equipment). Subcategories are critical for
controlling line weight, color, and material properties independently in project views and visibility settings.
The issue described is that the transformer and its concrete pad currently share the same default category (Electrical Equipment) and
therefore use identical line weights and colors in plan view. The designer wants the housekeeping pad to display differently - for
example, with a lighter or dashed outline.
According to the Autodesk Revit MEP User's Guide (Chapter: Creating and Editing Families):
"To control the visibility or graphical appearance of individual components within a family, create a new Object Styles subcategory
under the parent category. You can then assign any solid or void geometry in the family to that subcategory. When loaded into a
project, the subcategory can be independently controlled through Visibility/Graphics (VG) settings." This is the exact and
recommended workflow for differentiating line appearances between elements in the same family.
Steps to achieve this:
In the Family Editor, open Manage tab ➤ Object Styles.
Under the Model Objects tab, click New to create a new subcategory (e.g., "Housekeeping Pad").
Set the desired line weight, color, or material properties.



Select the housekeeping pad extrusion in the model.
In the Properties palette, under Identity Data → Subcategory, choose Housekeeping Pad.
Reload the family into the project.
You can now modify or control its visibility independently in project views.
Why the other options are incorrect:
A . Change to void: A void removes geometry, not graphical appearance.
B . Override Graphics in View: Applies only in a single view, not globally across the project.
D . Visibility from context menu: Controls whether the object is visible, not its line properties.
Thus, the most efficient, parametric, and Revit-standard method is to use subcategories within the family to apply distinct graphical
controls.
References:
Autodesk Revit MEP 2011 User's Guide, Chapter 53: Creating Families - Managing Object Styles, pp. 1248-1251.
Autodesk Revit Architecture 2020 Help, "Assigning Geometry to Subcategories in Families." Smithsonian Facilities Revit Template
User's Guide (2021), Section 8.4.1 - Electrical Equipment Family Standards and Subcategories.

NEW QUESTION # 65 
Refer to exhibit.

An electrical designer tries to place a generic annotation family in a data device family. The designer receives the error message as
shown. What should the designer do?

A. Edit the generic annotation family and set it to Shared.
B. Select the Maintain Annotation Orientation parameter checkbox
C. Change the Detail Level to Coarse.
D. Set the view to the Ref. Level.

Answer: A

Explanation:
The warning message - "Can't create this kind of element in this view in the current mode" - appears when an electrical designer
attempts to place a Generic Annotation family inside a model family (e.g., a data device or electrical fixture) that is not configured to
host annotation elements.
According to the Revit Electrical Design documentation, Generic Annotation families are 2D annotation elements, and therefore,
cannot be created or viewed in 3D model views unless configured as "Shared." The official guide clarifies:
"You can create generic annotation families and nest them inside host model families so that the annotations display in the project."
However, this only functions correctly if the annotation is enabled to act independently within the host:
"To allow a nested annotation to be visible and editable when placed in a host model family, the nested annotation must be set to
Shared before loading it into the host." If the nested annotation is not set to Shared, Revit cannot create or display it in the host's
model view, triggering this exact warning.
Thus, the correct workflow is:
Open the Generic Annotation family in the Family Editor.
Go to Family Category and Parameters.
Check the box "Shared" under Family Parameters.
Save and reload the family into the host electrical device family.
Other options-changing view level, detail level, or annotation orientation-do not resolve this placement restriction.

NEW QUESTION # 66 
Refer to exhibit.

Which two actions were used to create this light fixture schedule? (Select two.)

A. Sorted by instance and quantity.



B. Filtered to only show lights that have a type mark value.
C. Added both electrical and switch system settings.
D. Deselected Itemize every instance.
E. Sorted by type mark.

Answer: D,E

Explanation:
In the given Lighting Fixture Schedule, each row represents a lighting fixture type rather than individual instances, and the "Count"
column summarizes how many fixtures of that type exist in the project. To achieve this layout in Revit, two specific actions must be
performed in the Schedule Properties dialog:
Deselected "Itemize every instance."
The Revit documentation explains:
"Itemize every instance. This option displays all instances of an element in individual rows. If you clear this option, multiple instances
collapse to the same row based on the sorting parameter. If you do not specify a sorting parameter, all instances collapse to one
row." By deselecting this checkbox, Revit consolidates identical fixture instances of the same type into a single row - exactly as
shown in the exhibit, where each "Type Mark" (A, B, C, etc.) appears once with a summarized Count.
Sorted by Type Mark.
On the same Sorting/Grouping tab, Revit allows users to organize the schedule by a specific field:
"On the Sorting/Grouping tab of the Schedule Properties dialog, you can specify sorting options for rows in a schedule... You can
sort by any field in a schedule, except Count." In the example, fixtures are sorted alphabetically by their "Type Mark" (A through E).
This ensures the grouped and counted results appear in order.
Other options-such as filtering by type mark or adding switch data-do not impact how instances collapse or group within the
schedule.

NEW QUESTION # 67 
Refer to exhibit.

An electrical designer is working m a view set for Phase 3.
Which elements within this view will be overridden according to the "Temporary" graphic override settings?

A. Elements that were created and demolished in Phase 2
B. Elements that will be demolished in Phase 4
C. Elements that were created and demolished in Phase 3
D. Elements that were created in Phase 1 and demolished in Phase 3

Answer: C

Explanation:



In Autodesk Revit, phasing is used to represent different stages of a project - for example, existing conditions, demolition, and new
construction - all within a single model. Each view is assigned to a specific phase, and elements in that view are displayed according
to their phase status (created, existing, demolished, or temporary).
According to the Autodesk Revit User's Guide (Phasing and Phase Filters section):
"Each element in a project has 2 key phase-related parameters:
Phase Created - the phase in which the element was created.
Phase Demolished - the phase in which the element is demolished.
These parameters control how elements display in different views depending on the view's assigned phase and phase filter."
- Revit User's Guide, Chapter: Phasing and Phase Filters
Revit automatically applies Graphic Overrides to display phase statuses. These are defined under Manage tab → Phases → Graphic
Overrides. The categories include:
Existing
Demolished
New
Temporary
"Elements that are both created and demolished in the same phase are considered Temporary and display using the Temporary
graphic override settings."
- Revit MEP User's Guide, Managing Phases and Graphic Overrides
Applying This to the Exhibit:
In the exhibit, the project includes multiple phases (Phase 1 through Phase 5). The designer is currently working in Phase 3.
Elements created and demolished in the same phase (Phase 3) are displayed as Temporary.
Elements created in earlier phases (e.g., Phase 1) and demolished in the current phase (Phase 3) are displayed as Demolished.
Elements created in later phases (e.g., Phase 4) do not yet exist and are not shown.
Therefore:
A . Elements that will be demolished in Phase 4 → not applicable; those elements are still active in Phase 3.
B . Elements created in Phase 1 and demolished in Phase 3 → will appear as Demolished, not Temporary.
C . Elements created and demolished in Phase 3 → correctly displayed using Temporary graphic overrides.
D . Elements created and demolished in Phase 2 → would not appear in Phase 3 (they were already removed).
Verified References from Revit Electrical Design Documentation:
Autodesk Revit MEP User's Guide (2011), "Working with Phases":
"Elements created and demolished in the same phase are shown using the Temporary phase graphic override settings." Autodesk
Revit Architecture and MEP Official Study Guide, "Phasing and Phase Filters":
"Temporary elements exist only during the phase in which they are created and demolished; they are displayed using the temporary
override graphics."

NEW QUESTION # 68 
Refer to exhibit.



An electrical designer has accidentally hosted Panel B to Panel A. Select two ways the designer can correct hosting. (Select two.)

A. Edit the Host value in the Properties palette.
B. Edit the Mounting value in the Properties palette.
C. Use the Edit Work Plane command
D. Use the Move command.
E. Use the Pick New command in the Work Plane panel.

Answer: C,E

Explanation:
In Autodesk Revit's Electrical discipline, when electrical components such as panelboards are hosted incorrectly (for example, Panel
B hosted to Panel A instead of a wall or level), the hosting relationship must be corrected by reassigning the work plane or host. This
is essential because hosted electrical elements depend on the geometry or level of their host for placement, alignment, and
coordination.
According to the Revit MEP User's Guide (Chapter 45 "Work Planes and Element Hosting"):
"If a hosted element is placed incorrectly or the host has changed, use the Edit Work Plane or Pick New commands to redefine its
host or work plane." Here's how these two tools apply:
Pick New (Option A)
Located under the Work Plane panel on the Modify tab, this command allows you to select a new face or host (e.g., a wall, ceiling,
or floor) for the existing component. It effectively reassigns the element's host without deleting or recreating the element.
"Use Pick New to specify a different face or surface as the host for a component that was incorrectly placed."
Edit Work Plane (Option E)
This command lets the designer redefine the reference level or named work plane to which an element is associated. For hosted
electrical equipment (like lighting or panels), this ensures the object references the correct structural or architectural surface.
"To correct hosting errors, open Edit Work Plane from the Modify tab, and assign a new named plane, level, or face." Incorrect
Options Explanation:
B . Edit Mounting value - changes only how the panel is mounted (e.g., recessed or surface), not the host itself.
C . Move command - repositions the element but does not change the hosting relationship.
D . Edit Host value - the "Host" parameter is read-only; it cannot be edited directly.
Thus, the correct methods to rehost Panel B from Panel A to the correct wall or work plane are through Pick New and Edit Work
Plane, ensuring proper association and maintaining system connectivity.
References:
Autodesk Revit MEP User's Guide - Chapter 45 "Work Planes and Hosting," pp. 1068-1072 Smithsonian Facilities Revit Template
User's Guide - Section 6.2.3 "Complex Geometry and Multiple Parametric Relationships," p. 57 Autodesk Revit Electrical Design
Essentials - "Rehosting Electrical Equipment and Devices"
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